「パスワードを忘れた場合」でエラーが発生した場合は以下の原因が考えられます。
【エラーメッセージ】
「正しいメールアドレスを入力してください」
【原因】
①入力内容に誤りがある(スペルミス、@がない等)
②未登録のメールアドレス または、Apple Accountでアカウント登録済みのメールアドレスを入力されている。
【対処】
①再度、正しく入力してください。
②Apple Accountでアカウント登録をされていない場合は、ログイン画面の「アカウント新規作成はこちら」から新規登録を実施してください。
Apple Accountでアカウント登録をされている場合は、ログイン画面の「Apple Accountでログイン」をお試しください。
【エラーメッセージ】
「このメールアドレスはパスワードリセットの対象外です」
【原因】
・Googleアカウント、Apple Accountで登録済みのメールアドレスでパスワードリセットを実施している。
【対処】
・ログインページ下部にある「Apple Accountでログイン」または「Googleアカウントでログイン」からのログインをお試しください。